Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2026 - 22:00 AEST
Scheduled
We wish to inform you that one of our service providers has notified us of emergency maintenance they are performing tonight at 22:00 AEST
Emergency Maintenance Window Start Date & Time: 21 August 2026, 22:00 AEST End Date & Time: 21 August 2026, 23:00 AEST Duration: Up to 1 hour
What to Expect During this time, our platform (Web, API) and messaging services (SMS, Email, Voice) will remain available. However, you may notice brief or intermittent delays with email processing of up to 2 minutes in the early stages of the maintenance. We’ve taken steps to minimise any disruption, and in most cases, you should experience no noticeable impact.
If you have any questions or concerns, please don’t hesitate to contact our support team at support@whispir.com.
Posted Aug 21, 2026 - 13:51 AEST
This scheduled maintenance affected: Australia Region (IT Instance) (Email).