Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2026 - 00:00 AEST
Scheduled
This is to notify you that mobile operator XOX, Malaysia has informed us that there will be a scheduled maintenance for their network infrastructure.
Please be informed that during the period specified below, MT messages will be intermittent and there will be minor delays on Delivery notification towards this destination. No other network destinations are affected by this event
Impacted Services: MT messages into XOX, Malaysia
Maintenance Window Start of Event: 2026-07-28 14:00:00 UTC End of Event: 2026-07-28 16:00:00 UTC
If you have any questions or concerns, please don’t hesitate to contact our support team at support@whispir.com.
Posted Jul 24, 2026 - 20:33 AEST
This scheduled maintenance affected: Australia Region (IT Instance) (SMS), Australia Region (AU Instance) (SMS), Asia Region (AP Instance) (SMS), and Asia Region (AP1 Instance) (SMS).