Message Sending Issues in the IT Region
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 10:02 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2024 - 10:00 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2024 - 09:59 AEDT
Investigating
We have identified an issue in sending messages in the IT instance. Our technical teams are working on this to resolve the issue.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding. If you have any further questions or concerns, please do not hesitate to reach out to our support team at support@whispir.com
Posted Nov 29, 2024 - 09:51 AEDT
This incident affected: Australia Region (IT Instance) (Whispir API, SMS, Email).