Australian AU region – SMS message processing issues with SenderID registrations

Incident Report for Whispir - Status

Resolved

The issue affecting SMS messaging in Australia’s AU regional instance has been resolved.

If you require any assistance or have further questions, please contact our Support team at support@whispir.com.
Posted May 28, 2026 - 16:06 AEST

Investigating

We are currently experiencing issues with message processing with SenderID registrations affecting SMS messaging in Australia’s AU regional instance.

Status: We are aware of the issue and are currently investigating.

Our teams are actively investigating the cause.

We will continue to provide updates as more information becomes available.

If you have any questions or concerns, please contact our support team at support@whispir.com.
Posted May 28, 2026 - 15:54 AEST
This incident affected: Australia Region (AU Instance) (SMS).