AP1 Instance - Notice of Planned Service Maintenance

Scheduled for Jun 11, 00:00 - 02:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted May 21, 2026 - 19:12 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted May 21, 2026 - 19:12 AEST

Scheduled

Dear Customer,

We would like to inform you of an upcoming planned maintenance window scheduled for your region.

Maintenance Window
Date: 10/06/2026
Time: 22:00 - 00:00 SGT
Duration: 2 hours

API, SMS, and Email services will remain fully operational throughout the maintenance window.
The Whispir Web Application Portal may experience brief, infrequent outages during this time.

To minimise disruption, we recommend that customers who plan to use the portal for message sending during this window have a Business Continuity Plan (BCP) in place.

This maintenance is part of our ongoing efforts to enhance performance, security, and stability. We appreciate your understanding and support.

If you have any questions or concerns, please contact our support team at support@whispir.com.
Posted May 21, 2026 - 19:11 AEST
This scheduled maintenance affects: Asia Region (AP1 Instance) (Whispir Web Application Portal).