Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 03, 2025 - 17:00 AEDT
Scheduled
We’ll be performing a planned maintenance activity on our Messaging Gateway in the New Zealand (NZ) region. This involves carrier route changes for a specific carrier to meet updated carrier requirements.
We’ve already completed testing with the carrier and are ready to implement the change.
This work is expected to be seamless for your use of our platform. In the unlikely event of an issue, the change activities may take up to 5 minutes, although we’ve scheduled a 30-minute maintenance window. To prepare, we’ll fail over to redundancy routes. At worst, there may be minor delays in message delivery (MO and MT transmissions) and DLR processing from the carrier.
When Date: Monday, 3 November 2025 Time: 7:00 pm – 7:30 pm NZDT Duration: 30 minutes
Impact No significant impact is expected. At most, there may be minor message delays during the maintenance window.
If you have any questions or concerns during this event, please contact our friendly support team at support@whispir.com.
Posted Oct 30, 2025 - 14:52 AEDT
This scheduled maintenance affected: New Zealand (NZ Instance) (SMS).