Message Sending Issues in the NZ Region
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 19:49 AEST
Monitoring
We can see that the Whispir NZ Instance has stabilized, and messages have been sent and delivered. We continue to monitor the platform, and if you encounter any issues, please reach out to our support team at support@whispir.com
Posted Aug 26, 2024 - 14:25 AEST
Update
We've received reports of problems with message processing and accessing our web-based application. Currently, we believe there may be a brief disruption while we investigate and address the affected services.

We apologise for any inconvenience this may have caused and appreciate your patience and understanding. If you have any further questions or concerns, please do not hesitate to reach out to our support team at support@whispir.com.
Posted Aug 26, 2024 - 13:36 AEST
Investigating
We have identified an issue in sending messages in the NZ instance. Our technical teams are working on this to resolve the issue.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding. If you have any further questions or concerns, please do not hesitate to reach out to our support team at support@whispir.com
Posted Aug 26, 2024 - 13:32 AEST
This incident affected: New Zealand (NZ Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).