Web Portal Access Affected in US Region

Incident Report for Whispir - Status

Resolved

The web portal is now accessible following a successful fix.
We’re continuing to monitor the platform to ensure everything remains stable. Thank you for bearing with us.
Posted Jun 22, 2025 - 16:29 AEST

Update

We are continuing to work on a fix for this issue. We appreciate your patience and understanding.
Posted Jun 22, 2025 - 15:59 AEST

Identified

API services have been restored at 12:36 AEST. We're still working on resolving the web portal issue and will keep you updated.

Thank you for your patience and understanding as we work to restore full functionality.
Posted Jun 22, 2025 - 14:22 AEST

Investigating

Our response team is actively investigating the issue affecting web portal availability in the US region. We will provide updates as more information becomes available.
Posted Jun 22, 2025 - 12:30 AEST
This incident affected: Americas Region (US Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).