SMS Delivery Degradation Affecting a Subset of New Zealand Traffic

Incident Report for Whispir - Status

Monitoring

We have implemented a temporary workaround for affected customers, and service has been restored for those migrated to the alternative route. We continue to work closely with our provider to investigate and resolve the underlying issue. Monitoring remains in place, and we will provide further updates as they become available.

If you have any questions please contact our Support team at support@whispir.com.
Posted Jul 31, 2026 - 16:40 AEST

Investigating

We are investigating a carrier-side fault affecting SMS message delivery in New Zealand. The issue is isolated to a single carrier/provider and may impact Mobile Terminated (MT) and Mobile Originated (MO) messaging for customers using dedicated shortcodes associated with that carrier.

This issue does not affect all New Zealand messaging traffic or all New Zealand customers.

We are actively engaging with the carrier to restore normal service and are working on mitigations to minimise the impact on affected customers.

If you believe your service is impacted, please contact our Support team at support@whispir.com.

We will provide further updates as more information becomes available.
Posted Jul 30, 2026 - 10:46 AEST
This incident affects: Australia Region (AU Instance) (SMS).