Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 20, 2025 - 21:00 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 02, 2025 - 17:46 AEST
Scheduled
Dear customers,
We would like to inform you that mobile operator One NZ has scheduled a planned maintenance activity on their network infrastructure.
Maintenance Window Start: 20 October 2025, 23:00 PM NZT End: 21 October 2025, 6:00 AM NZT
What to Expect During this period, our platform—including Web, API, and messaging services (SMS, Email, Voice)—will remain fully operational. However, please note that SMS routed via One NZ may experience brief delay of approximately 5–10 seconds in the affected region.
We appreciate your understanding and please rest assured that we are closely monitoring this activity in collaboration with One NZ to ensure minimal disruption.
If you have any questions or concerns, please don’t hesitate to contact our support team at support@whispir.com.