Issues identified with services in our Americas Region (US)

Incident Report for Whispir - Status

Resolved

This incident has been resolved.
Posted May 05, 2025 - 17:08 AEST

Monitoring

We have restored all impacted services and are currently reviewing the event. We will continue to monitor our systems closely.
Posted May 05, 2025 - 16:27 AEST

Identified

We have become aware of an intermittent issue affecting our services in the Americas region (US). We have taken corrective actions to restore services, but we wanted to inform you about the fault that occurred.

If you have any questions or concerns, please feel free to reach out to our team at support@whispir.com.
Posted May 05, 2025 - 13:45 AEST
This incident affected: Americas Region (US Instance) (Whispir API, Whispir Web Application Portal, SMS).