Intermittent connectivity issues impacting all Whispir regions
Incident Report for Whispir - Status
Resolved
We have now classified this problem as resolved.

After resolving today's issue, we continued to receive reports of problems affecting individual users. However, we found that these cases were related to local issues. In most instances, clearing the browser cache and, in a few rare cases, performing a DNS flush resolved the problems. We recommend following the instructions below if you are still experiencing these issues. If you require any assistance, don’t hesitate to reach out to support@whispir.com.

To help resolve browsing issues, try clearing your browser cache and flushing your DNS cache.
For Windows users, open your browser’s settings (in Chrome, Edge, or Firefox), navigate to Clear browsing data, and select options to clear cookies and cached images/files. To flush the DNS, open the Command Prompt as Administrator, type ipconfig /flushdns, and hit Enter.
For macOS users, clear the browser cache by going to your browser’s settings (Safari, Chrome, or Firefox) and choosing Clear browsing data or Manage Website Data. To flush the DNS, open the Terminal, type sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder, and press Enter. If prompted, enter your password to proceed.

These steps should improve connectivity and help resolve issues with outdated cache data.
Posted Nov 12, 2024 - 14:27 AEDT
Monitoring
The issue has been resolved, and all services are operating normally. If you are still experiencing issues logging in, please try clearing your browser cache and cookies.

If the problem persists, don’t hesitate to reach out to support@whispir.com for further assistance. Thank you for your patience.
Posted Nov 12, 2024 - 13:34 AEDT
Identified
The issue has been identified, and recovery actions were performed approximately 25 minutes ago with our service provider. These changes will take some time to reflect on the global domain resolvers.

We apologise for any inconvenience this may have caused and appreciate your patience and understanding. If you have any further questions or concerns, please feel free to contact our support team at support@whispir.com.
Posted Nov 12, 2024 - 13:09 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 12:55 AEDT
Investigating
We have identified intermittent connectivity issues that are currently affecting our Whispir platforms across all regions. Our technical teams are actively investigating the matter and working to resolve this problem.

We apologise for any inconvenience this may have caused and appreciate your patience and understanding. If you have any further questions or concerns, please feel free to contact our support team at support@whispir.com.
Posted Nov 12, 2024 - 12:41 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal, SMS, Email), New Zealand (NZ Instance) (Whispir API, Whispir Web Application Portal, SMS, Email), Australia Region (IT Instance) (Whispir API, Whispir Web Application Portal, SMS, Email), Asia Region (AP Instance) (Whispir API, Whispir Web Application Portal, Email, SMS), Asia Region (AP1 Instance) (Whispir API, Whispir Web Application Portal, SMS, Email, Whatsapp), and Americas Region (US Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).