If you have any follow-up questions or require further assistance, please don’t hesitate to contact our support team at support@whispir.com.
Posted Sep 17, 2025 - 11:33 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2025 - 11:04 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 11:04 AEST
Identified
We’ve identified the root cause of the issue and are actively working on a solution. At this stage, the impact appears to be limited to specific customer use case scenarios. If you have any questions or concerns, please reach out to us at support@whispir.com.
Posted Sep 17, 2025 - 10:31 AEST
Investigating
We found an issue with the template not loading in the platform. The Web Portal remains accessible, and all other functionality is operating as expected. Our team is actively working to identify the root cause.
If you have any questions or concerns, please don’t hesitate to contact us at support@whispir.com.
Posted Sep 17, 2025 - 10:28 AEST
This incident affected: Australia Region (AU Instance) (Whispir Web Application Portal).