Delayed Email Delivery – AP1 Instance

Incident Report for Whispir - Status

Resolved

This incident has been resolved.
Posted Aug 16, 2025 - 02:51 AEST

Identified

We are currently experiencing delays in email delivery on the AP1 instance. Our engineering team is actively investigating the root cause and working to restore normal service as quickly as possible.

We will provide the next update within 1 hour or as soon as more information becomes available.

We appreciate your patience and understanding.
Posted Aug 16, 2025 - 02:00 AEST
This incident affected: Asia Region (AP1 Instance) (Email).