Initial Incident Notification - AU Instance

Incident Report for Whispir - Status

Resolved

This incident has been resolved.
Posted Jan 10, 2022 - 20:25 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 19:38 AEDT

Update

We are continuing to investigate this issue.
Posted Jan 10, 2022 - 19:22 AEDT

Investigating

Please note that we are currently experiencing issues with the Whispir website and API service in AU instance. The required operational teams have been engaged to investigate this as a matter of priority. Further updates will be provided within 30 minutes.
Posted Jan 10, 2022 - 19:21 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal).