Regional Carrier Issue – SMS Delivery Disruption to Singtel Numbers

Incident Report for Whispir - Status

Resolved

This event has been resolved.
Posted Jun 11, 2026 - 11:14 AEST

Monitoring

We have received confirmation from the carrier network that the issue has been resolved. Message processing has now stabilised, with normal operations observed.
Posted Jun 11, 2026 - 11:14 AEST

Update

We are continuing to investigate this issue.
Posted Jun 11, 2026 - 11:12 AEST

Investigating

We are currently experiencing elevated delivery failures affecting SMS messages sent to Singtel numbers. Our operational teams are actively investigating this issue as a priority.

We are working closely to resolve the problem as quickly as possible and will provide further updates shortly.
Posted Jun 11, 2026 - 10:41 AEST
This incident affected: Asia Region (AP Instance) (Whispir API, Whispir Web Application Portal, Email, SMS) and Asia Region (AP1 Instance) (Whispir API, Whispir Web Application Portal, SMS, Email, Whatsapp).