Upcoming Scheduled Maintenance Notification – Part 2 of 2

Scheduled for Sep 23, 09:00 - 09:10 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 09, 2025 - 16:49 AEST

Scheduled

We’re writing to let you know about a planned maintenance activity for the Whispir platform that will help us continue delivering a reliable and high-performing experience.

What to Expect
As part of this upgrade, we’ll be making significant improvements to our core database systems. This will involve two very brief service interruptions during the maintenance windows:

One to prepare the system for the upgrade

Another to complete the transition to the improved environment

These short pauses are necessary to ensure the integrity of your data and performance of our platform. During those short periods, the platform (Web, API) and messaging services (SMS, Email, Voice) will be unavailable. Outside of the maintenance windows the platform will be fully accessible.

We’ve taken extensive measures to minimise any disruption and ensure service continuity. This upgrade is part of our ongoing commitment to enhancing the speed, reliability, and scalability of Whispir’s services.

If you have any questions or concerns, please contact our support team at support@whispir.com.

Warm regards,
The Whispir Team
Posted Sep 09, 2025 - 16:49 AEST
This scheduled maintenance affects: Americas Region (US Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).